hoch

Magix Music Maker - keine Abspielanzeige und mehr

Quasi von einem Tag zum anderen mochte “meine” Musiksoftware nicht mehr so recht.

  1. Die senkrechte Linie zur Anzeige der Position beim Abspielen bewegte sich nicht mehr
  2. Die Zeit-Anzeige der Abspielposition verblieb immer auf “001:01:000”
  3. Öffnete man den Mixer während des Abspielens, war die Anzeige des Equalizers zur Amplitude der Ausgabekanäle tot
  4. Diverse Menüpunkte waren nicht mehr wählbar. Darunter alle Export-Funktionen (das ist dann schon eine erhebliche Einschränkung)
  5. das Userinterface war bei geladenen Songs extrem langsam.

2018-01-19-mmm-keine-abspielanzeige.png

Meine Setup-Binaries habe ich alle da - sowohl von der Software, als auch den Soundpools und Synthesizern.
Was ich alles versuchte, und NICHT half:

  1. Programmeinstellungen -> Audio: Treiber umstellen - funktionierte in keiner Kosntellation - egal ob Wave, DirektSound, ASIO, …
  2. Setup von MMM ausführen und “Reparieren”
  3. Setup von MMM ausführen und “Deinstallieren” - anschliessend erneut ausführen und komplett neu “installieren”

Lösung Teil 1:

Von Magix gibt es ein Uninistall Tool, das noch weitere Installationsreste findet.

  1. Setup von MMM ausführen und “Deinstallieren”
  2. MX Uninstaller herunterladen - ausführen - Es gab einen Registry Eintrag, den ich gelöscht habe. Achtung: nicht wahllos alles löschen, was das Cleanup-Werkzeug so hergibt: Soundpools und die erstellten Dateien will man ja nicht unbedingt wegwerfen.
  3. Reboot des Rechners (kann sein, dass es das nicht braucht, aber wenn man schon “ewig” frustriert daran herumschraubt…)
  4. Setup von MMM ausführen und “Installieren”
  5. Meine Soundpools waren noch da - die Setup von MMM Premium Synthesizer mussten nochmals installiert werden.

Jetzt ist “nur” noch der Punkt mit dem langsamen Userinterface. Das ist etwas subtil. Nach Programmstart ist alles normal flüssig schnell. Nach Laden eines meiner Songs schläft die GUI ein. Simple Dinge, wie eine Einzelspur stumm oder solo schalten braucht ca. 2 Sekunden. Aber halt nicht nur das: sobald auch nur irgendein Objekt-Synthesizer in irgendeiner Spur verwendet wird, werden sämtliche Aktionen inder UI langsam. Sei es einen Snthesizer zu öffnen oder den MIDI Editor oder Verschieben/ Anpassen von Blöcken in den Tracking-Spuren - kurz: gefühlt alles.

Das bin ich noch am Untersuchen.

Dieselben Songs in einer älteren Version geladen - dort ist die UI auch nach dem Laden unverändert. Es hängt zum einen definitiv an der MMM Version 2017. Alos zurück zur 2017er Version. Durch Entfernen einzelner Spuren in einem Song wurden die Verursacher ausgemacht: Sobald ein Objekt-Synthesizer in einer Spur ist, ist die Behandlung jener Spur extrem langsam. Das Verhalten ist allen Objekt-Synthesizern gemein - alle unter Instrumente -> Objekt-Synthesizer gelisteten habe ich durchprobiert.

2018-01-20-mmm-objektsynthesizer.jpg

Nochmal das Setup von MMM ausführen und “Reparieren” … bringt nichts.

Im Moment habe ich gerade noch keine weitere Idee. Hmmm :-(

weiterführende Links:

  1. magix.com - Download Magix-uninstaller-deinstallationsprogramm
Artikel weiterempfehlen: Google + Facebook